View Member List

 

News: New Contests! Fall Season Contest and Costume Design Challenge!


Author Topic: bug draggable props dress up maker  (Read 3561 times)

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

Em, there's a bug in the draggable props in my dress up maker.

In my second dress up I had placed two green leaves, one small and one larger, in the draggable prop area. But now they don't show anymore. They still count in my amount of props though. I am certain that I did not leave them outside the area.

Perhaps they will show up anyway in the dress up and is it just a showing bug, but I can't be sure of that until I send it to approval. If they show or not is however a condition that matters for the rest of my props, since I definitely want leaves in. So if they don't show, I'll have to erase some props and replace them. If they do show, then I can use those props as well.

Can you help me?
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

Hmmm.... I would like a better way of dealing with that stuff, I have run into that myself (though in my case I accidentally dragged a bubble outside of the draggable props area and I couldn't fix it).

If you don't see them, them probably won't show up...

I maybe be able to edit the actual code for your dress up, if I can figure out which thing to delete. The names I have access to are all nonsense though... do you remember what you called the asset when you saved it? And what is the name of the dress up?
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

I didn't name the assets and I deleted them after I placed them, because they showed up the first time. My dress up isn't named yet.

Em, if I finish my dress up with the 29 draggables I can have showing, and send it to approval, could you then send it back to me if the two leaves do show up (there would be 3 leaves in total then)?
If they don't show up you could just approve it as it is, I don't mind that much. You have enough to do already :)
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

You should be able to test it while it is waiting for approval and then see if the leaves are there, though I am betting they probably won't be :(
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

I'm not able to change it though, while it's waiting for approval, right?
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

If there is a problem, just edit it and make your changes. The only time you can't change it, is after it is approved ;)
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

Em, I can't test my dress up... It just says it's waiting for approval and everything, but I can't click on it, nor are there any extra buttons...

I tried it in Internet Explorer and Google Chrome. I tried clearing my cache as well.
« Last Edit: May 03, 2012, 02:03:57 PM by Flowersunshine »
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

When did you check last? There was a bug that was stopping it from working, but Boo fixed that late last night. It should still say "Waiting for Approval" but there should also be extra words that say Test and Edit. They may not show up on the button itself, they could be below it.
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

I just checked, no extra words yet :-\
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

gah, adding this test button is driving me crazy.... I though we had it fixed :(


Boo is at work right now, and I have to go out, but when we get home tonight I will try to find a solution that will work for everybody ;)
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

Em, I just realized I've been looking in the wrong place for the test button! I've been looking IN the dress up maker instead of under my dress ups at my profile!
The buttons under my profile do appear, but the test button sends me to the page of all the dress ups and mine isn't there yet since it hasn't been approved yet.

When I clicked 'edit' it brought me to the dress up maker and I was able to change my dress up, but the first page of the assets went all funky. Assets were in their original size in the box and when I hovered over them with my mouse they shrank to fit into the asset squares, but totally out of proportion. The asset squares themselves where funky too, all different sizes.
Then when I tried to click the assets they only appeared as the part of the asset that was in the box in the menu. In most cases that meant either for a small cut off part or not at all xD

Now the assets all work fine again though.

It doesn't really matter to me, I didn't want to use them anyway, but it's a bug and it might help you solve the issues...

I'm sorry for being such a bother xD This must be a heck of a job!
« Last Edit: May 04, 2012, 06:10:56 PM by Flowersunshine »
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

Thanks for letting me know. Boo thinks he may know what caused that. He is going to look into it when he works more on that maker :)
"Imagination is the one weapon in the war against reality." -Jules de Gaultier

Offline Flowersunshine

  • Posts: 3,050
    • View Profile

It's working great! You can approve it now. Thank you!!!
I suddenly realised that I use flowers alot, and actually called it my signature. So TADAA:

With lots of thanks to Dragonlord Daegen for making my beautiful signature!

Offline Emerald

  • Administrator
  • Posts: 5,909
    • View Profile
    • HeatherLeeHarvey.com

Sweet! If something like that happens again, just let me know ;)
"Imagination is the one weapon in the war against reality." -Jules de Gaultier